Pages Menu
Categories Menu

Posted by on dec 23, 2009 in Technologie | 0 comments

Youscrobble: Whoops! Your operating system seems to be unsupported!

Youscrobble: Whoops! Your operating system seems to be unsupported!








Onderstaande mail stuurde ik naar de klantenservice van YouScrobble:

Dear sir, madam,

Last week I signed up for a YouScrobble premium membership and this afternoon I was ready for some downloading. But… this is impossible since I’m on a Macintosh running MacOSX, which, strangely enough, isn’t supported by you. I looked on your website if there is any mention for OS-restrictions, but there isn’t. I hope you understand I’m hugely dissapointed by this. I can see the potential of Youscrobble, which was the reason to sign up with you in the first place, but now I feel let down. To make use of preferred operating systems is something of the old days, so I hope you can make up for this huge disadvantage.

I hope I can use my 15 bucks in the very near future..

Kind regards,

Jeroen de Boer

Post a Reply

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Pin It on Pinterest

Share This